Fórum GS
O registo no nosso fórum é rapidíssimo (apenas pedimos o Nick e Password) e permite o acesso a categorias que estão ocultas aos visitantes. Além disso, toda a publicidade será removida.
Entra e começa já a fazer parte da nossa comunidade, vais ver que vale a pena.

Já estás registado? Então faz o login aqui embaixo.

Problemas antigos

View previous topic View next topic Go down

Problemas antigos

Post by Lopes on Thu Sep 30, 2010 6:18 pm

Problemas dos utilizadores quando ainda se pedia ajuda no site do Blog da Tecnologia. Os comentários foram passados para aqui.



Anónimo disse...

Boa tarde,

eu instalei o google chrome no meu computador com Windows xP 32bits professional,mas quando tento aceder a internet aparece-me o seguinte erro:

"Aplicação falhou inicialização correcta (0xC0000022).Clique ok para terminar a aplicação"

Já tentei reinstalar e está sempre a dar este erro.Alguém sabe porque não está a dar para usar o programa?
2 de Julho de 2010 17:14






Lopes disse...


Boas. Fazes o seguinte:

Como Administrador, vais a Iniciar, Executar, escreves "cmd" e fazes enter.
Nessa janela preta escreves isto e fazes enter:
CACLS %systemroot%\System32\*.dll /E /G BUILTIN\Users:R
Pode demorar algum tempo.

Depois escreves isto e fazes enter:
CACLS %systemroot%\System32\*.ocx /E /G BUILTIN\Users:R

Depois deste passo, vais à pasta Windows -> system32. Dentro dessa pasta, encontra o MSVBVM60.DLL. Quando o encontrares, carrega botão do lado direito, e Propriedades. Vai até o separador Segurança/Security (dependendo se o teu windows está em PT ou Inglês).
Aí, clica Add/Adicionar, e cá em baixo escreve "everyone" ou "todos". Voltas atrás, ao separador Security, seleccionas everyone/todos e cá em baixo marcas Read&Execute e Read.
Por fim fazes OK.

Se não tiver funcionado diz-me. Wink
2 de Julho de 2010 18:13





Nuno disse...


Boa tarde
Se o que Lopes disse não resultar siga estas instruções:

Tente carregar com o lado direito do rato no atalho do google chrome e vá a propriedades, onde diz "target" ou "destino" deverá aparecer algo como isto "C:\Documents and Settings\...\Application Data\Google\Chrome\Application\chrome.exe" experimente adicionar isto --no-sandbox, desta forma: C:\Documents and Settings\...\Application Data\Google\Chrome\Application\chrome.exe" --no-sandbox

Aplique as alterações e abra o programa.

Se o problema persistir diga-nos, que nos tentaremos procurar outra solução
2 de Julho de 2010 18:23




Anónimo disse...

vou testar e depois digo algo
2 de Julho de 2010 19:25




Anónimo disse...

ola alguém me pode dizer a melhor maneira de evitar transferir da Internet ficheiros com vírus, quando se trata de transferir um jogo, musica, e.t.c.? obrigado
8 de Julho de 2010 04:27





Nuno disse...

Boas

Veja se a fonte da qual esta a fazer download é minimamente segura
Veja se a extensao do ficheiro corresponde ao desejado
antes de abrir o ficheiro faça um scan com o seu anti-virus
9 de Julho de 2010 03:15





André Pereira disse...

Estou com um daqueles virus que quando falo com alguém no msn envia o Link que faço para o remover, já fiz scan c o antivirus e nada...

O meu antivirus é o MALWAREBYTES
E o Link do vírus é este...
[You must be registered and logged in to see this link.]



NEED HELP!
Cumps Wink
10 de Julho de 2010 13:18






Nuno disse...

tenta fazer scan com outros anti-virus
se nao resultar, volte atrás no windows(system recovery) e ponha o dia antes a ter apanhado o virus
10 de Julho de 2010 18:42





Mauro disse...

Olá André Pereira.
Eu também já tive o mesmo problema que tu. No entanto eu usei o programa chamado MSN VIRUS REMOVAL e funcionou. Ele verifica todos os ficheiros do Windows Live. Normalmente ele apanha sempre algum.

MSN VIRUS REMOVAL: [You must be registered and logged in to see this link.]

Espero que tenha ajudado.

Cumprimentos Mauro Henriques
14 de Julho de 2010 19:23





Anónimo disse...

Olá, como vejo a WEP Key do meu router?
15 de Julho de 2010 09:25




Lopes disse...


Qual é o teu router?
17 de Julho de 2010 13:24



Anónimo disse...

Linksys Cisco Systems
18 de Julho de 2010 12:36





André Pereira disse...

Obrigadão Mauro
RESULTOU!
18 de Julho de 2010 22:53






Lopes disse...

Tenta fazer o que está neste tutorial:
[You must be registered and logged in to see this link.]

Para o primeiro passo, faz o que está aqui:
[You must be registered and logged in to see this link.]

Se mesmo assim não tiver funcionado, avisa que procuramos outra solução.

Cumprimentos Wink
18 de Julho de 2010 22:55




André Pereira disse...

Boa noite,c´´a estou eu de novo, desta vez tenho um virus que pelo que vi se chama bugbear, o mesmo consiste em colocar dois acentos de uma vez!

Por exemplo:

`` ´´ ~~ ^^

Ajuda urgente pff

Cumps Andr´´e Pereira Very Happy
15 de Agosto de 2010 20:10





Nuno disse...

Boas

Usa este programa para o remover.

[You must be registered and logged in to see this link.]

é só abrires o ficheiro que la está e ele remove-te o virus sozinho(pode demorar alguns minutos)

cumps
15 de Agosto de 2010 20:33




André Pereira disse...

N~~ao resultou :c
15 de Agosto de 2010 20:51






Nuno disse...

Tenta esta

[You must be registered and logged in to see this link.]
15 de Agosto de 2010 22:03




André Pereira disse...

Bom, cá estou eu outra vez :s
Saí do pc ás 4 da manhã, fui dormir e a minha mãe acordou-me às 9 para ir para a praia, enquanto me vestia lá liguei o PC para abrir o meu mail e o primeiro sinal que deu foi o Skipe ter dado erro, imediatamente sucedeu o mesmo com o messenger, tentei abrir o hi5, facebook, myspace e nada... nisto já eram 9:15 e a minha mãe quase me arrastou para ir para a praia.(Nem disfrutei nada visto não conseguir parar de pensas no sucedido.)
Cheguei a casa por volta da 1 e meia e fou tentar de novo ERRO ERRO ERRO O nome de utilizador ou a palavra passe estão incorrectos eram as palavras de ordem em todos os login's.
Tenteu recuperar a password do mail mas tinha sido tudo alterado as redes sociais e outros sites blogs foruns etc reencaminhavam a passord para o mail o qual eu não conseguia entrar...
É imperssionante como em 5 horas tudo mas TUDO desapareceu, até uma conta num forum de tech deck que criei do 6º ano (4 anos atrás) tinha sido alterada..
Deixo aqui o meu pedido se alguém consegue fazer algo pelo meu mail :'~(
Cumps:
André Pereira

29 de Agosto de 2010 17:03




Nuno disse...

Boas

Tinha a mesma palavra passe para tudo?

Ve se a deste a alguem, se nao, nao há muito que se possa fazer, isso assim é complicado e tens a certeza que escreveste bem aa passwords, nao tinhas o caps lock ligado nem nada?
29 de Agosto de 2010 17:58




André Pereira disse...

NINGUÉM sabia e diferia a password...
E sim escrevi bem.
Não há forma de recuperar?
29 de Agosto de 2010 19:09





Nuno disse...

Que eu saiba nao, tenta falar com o suporte tecnico do hotmail, talvez te ajudem.
29 de Agosto de 2010 20:48




André Pereira disse...

Como?
29 de Agosto de 2010 22:47




Nuno disse...

[You must be registered and logged in to see this link.]
30 de Agosto de 2010 00:07



tiago disse...

Lopes em relacao a este problema : "Aplicação falhou inicialização correcta (0xC0000022)" eu tentei fazer o qe tu indicas no comentario so qe quando abro o separador "segurança" nao consigo adicionar nada.... acho qe é necessario permissao ... como resolvo isto ?
abraçoss
28 de Setembro de 2010 16:57




Nuno disse...

Tenta o que foi dito depois da resposta do lopes sff, se nao resultar avisa.
28 de Setembro de 2010 21:30




tiago disse...

O problema nao é com o google chrome é com o SpywareCease ... eu nao consigo instalar o programa porque aparece " a aplicaçao falhou a inicialização correcta (0xc0000022)" quando clico no icone .E eu precisava mesmo do programa para remover um spyware qe nao me deixar abrir o browser, tanto o firefox como o IE...
se consegui ses arranjar uma alternativa para remover o spyware ou ate o meu problema ficaria muito agradecido....
abraços
28 de Setembro de 2010 22:24





Nuno disse...

Tenta remover o ficheiro infectado com este programa fazendo um scan completo

[You must be registered and logged in to see this link.]

não te esqueças de o actualizar depois de o instalares

se nao resultar avisa
29 de Setembro de 2010 19:31
avatar
Lopes
Admin

Data de inscrição : 2010-09-27

http://www.gamer-source.net/

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum